Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-21-2005, 07:19 PM
s_dup s_dup is offline
Registered User
 
Join Date: Aug 2005
Posts: 10
Disk errors repoted using SD yet Disk Utility works fine.

Twice I've tried to use SD to clone a drive (Tiger) to an external firewire drive and it never finishes. The external drive is a 200GB drive partitioned into 2 volumes. There are no errors listed in the SD log but the System Log lists several errors:

Aug 20 03:51:58 MyMac cp: error processing extended attributes: Operation not permitted
Aug 20 07:54:09 MyMac kernel[0]: disk2s10: I/O error.

The last I/O error is repeated frequently (it appears to be every 30 seconds). Th last few lines of the SD log are:

|04:23:31 AM|Info| Ignoring /private/var/tmp/4306327709b1f
|04:23:31 AM|Info| Ignoring /private/var/tmp/42ef72d35918c
|04:23:31 AM|Info| Ignoring /private/var/run

Eventually I stopped the backup.

The System Log shows no such I/O errors with the external drive yet when I use Disk Utility to clone the drive (using Restore) and it backups up with no errors listed in the System Log (during the backup the system went to sleep but as soon as I woke it up the backup finished; odd that it would sleep during disk activity). The DU log says the backup was successful.

I have run TechTool and Disk Warrior against the external drive and they report no errors.

I have run the backup twice with SD and each time I/O errors are listed in the System Log but a backup using DU appears to work fine.

So now I don't know if SD has a problem or Disk Utility (or the OS) is failing to report an error and the backup wasn't really successful (that would be scary).

Any thoughts why the reported Disk Errors in SD

...Steve

P.S. > this probably has nothing to do with it but I using a PowerMac G4 AGP. The ATA controller is the older version can only access 128MB (or whatever the number is) whereas the external FW drive has a newer ATA bridge so it can handle my larger 200GB drive (that was partitioned into two smaller drives)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 11:28 AM
Disk Utility problem after cloning macWish General 38 10-01-2005 02:08 PM


All times are GMT -4. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.