Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Bootable external USB (https://www.shirt-pocket.com/forums/showthread.php?t=7301)

todivefor 01-02-2022 11:15 AM

Bootable external USB
 
1 Attachment(s)
I have a problem, probably user created. I am running a Macbook Air M1 with Monterey 12.1. I backup weekly alternately to MacbookProOdd and MacbookProEven with SD 3.5. MacbookProEven contains backup of system 11.6.2 and MacbooProEven is last nights backup 12.1. External is USB 3.0.

I've searched and get mixed comments as to whether or not a USB 3.0 drive can be made bootable in this environment. I wanted to archive my 11.6.2 backup and tried going from external to external. I thought I could do this, but told no. Next I tried booting to this backup and was successful, but it was so slow, I gave up. Now I can't boot from either 11.6.2 or last nights 12.1 backup. Both get about a third of the way through the boot progress bar and then reboot to the system drive. I tried setting the 11.6.2 disk to my startup disk and got the attached message.

Probably need better backup media?

dnanian 01-02-2022 11:45 AM

So, the 11.6.2 message is normal and you'd want to authorize a user - it's from a different Mac, and this is basically security stuff. Authorizing should work.

With regard to slow - that's likely the media. Is it an HDD or an SSD? USB3 is fine...so that's not the issue.

todivefor 01-02-2022 12:10 PM

It's HDD. I Have been using for many years with my Intel Macbook Pro. WD 2 TB partitioned into 2 - 1TBs. Never a problem booting either. Both should be bootable on M1. Correct?

dnanian 01-02-2022 12:18 PM

If the Mac itself can run the OS, it should be able to boot from the copy of it.

I would *strongly* suggest getting an external SSD. 1TB is about $120 right now (https://amzn.to/3sRekjy - affiliate link, so I'd get a teeny tiny kickback, but that's not why I suggest it) and 2TB is $199 (https://amzn.to/3EMHToJ).

todivefor 01-02-2022 04:25 PM

I appreciate the recommendation. I was going to ask.

I have something flakey going on. I just did an erase copy, booted to the drive, no problem. I then did a smart update copy which is my normal MO. Now the drive won't boot. Prior to the erase copy, both my drives were smart updates, albeit one Big Sur the other Monterey. Neither would boot.

dnanian 01-02-2022 04:28 PM

Smart Update just updates the data volume. It doesn't touch the OS... what happens when you try to boot?

todivefor 01-02-2022 05:13 PM

It starts to boot. Progress bar gets about 1/3 of the way then reboots.

dnanian 01-02-2022 05:17 PM

What about in Safe Boot? Did you update the OS on the source, but then use Smart Update so your data volume and system volume are mismatched?

todivefor 01-03-2022 01:13 PM

1 Attachment(s)
I have done some further testing noting results:

I did a backup all files with erase. It completed with no problem. I booted to this external, no problem. I safe booted, no problem.

I immediately did a backup all files with smart update. I booted to this external. It goes through the boot process, apple logo, progress bar goes about 1/3 of way, KB lights up, then reboot to system drive. Exact same results with safe boot. When system comes backup, I get message, "Your computer was restarted because of a problem." even though it was shutdown normally. I captured report details and attached.

I have a work around, erase copy, which seems to always work. Let me know if I can gather any additional info.

dnanian 01-03-2022 01:15 PM

This says the kernel extension cache needs to be rebuilt. Are you able to boot from the backup in Safe Boot?

todivefor 01-03-2022 01:27 PM

No safe boot from backup after smart update.

dnanian 01-03-2022 01:38 PM

OK. Let's move this to support email. I have some things I'd like you to try.


All times are GMT -4. The time now is 08:11 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.