Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Super Slow Time Machine After SuperDuper Restore (

kipshaw 04-06-2009 07:04 AM

Super Slow Time Machine After SuperDuper Restore
Hi -

Mac OSX 10.5.6

I have an external LaCie 500 MB Firewire Drive that I've split into two partitions (using Disk Utility). One partition is for Time Machine, the other for SuperDuper, which I purchased Sunday April 5 and used for the first time.

Here's what I did:

I ran Time Machine to the TM partition. Worked fine.

Ran SuperDuper to SD partition. Worked fine.

After a bit of computer work and a couple more automatic TM backups, I ran SuperDuper again, this time using Smart Update. Worked fine.

Then I booted up from the SD partition, did a few simple things to make some changes.

Then, I ran the SD app located on the partition and did a Restore (Smart Update) to the internal MacHD.

Restarted and booted up normally from the MacHD. Worked fine. SD's restore worked fine.

But ...

The next time TM ran, it virtually choked - long "prep" time, then backup speed was snail speed - measured in KB, really bytes, per second.

So slow that I stopped TM, erased its partition on the external and started over again. Then, it behaved normally.


How do I prevent this from happening again?


- Kip

dnanian 04-06-2009 07:47 AM

As I indicated in my emailed reply, Kip, we don't do anything that might cause Time Machine to have slow copy performance... we just copy files.

kipshaw 04-06-2009 08:30 AM

Hi Dave -

OK. Thanks for the quick reply.

I just thought that TM might have been confused by the restored files - that is, yes, SuperDuper! only "copied" when it restored, but the copies somehow looked different to TM, hence the slowdown.

- Kip

dnanian 04-06-2009 08:37 AM

That might cause it to copy more, Kip, but not slower.

kipshaw 04-06-2009 08:50 AM

Strange TM behavior, but not a disastrous. So I shouldn't really complain. Just thought I'd add my experience to the pile, just in case someone knows what I or TM did wrong.


- Kip

sgmiller 07-12-2009 02:45 PM

Same Experience
I am having the same experience after an SD restore. TM had so far taken 5 hours to copy 13 gb.

All times are GMT -4. The time now is 05:44 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.