Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Booting from an SD backup post Mavericks causes "FIPS Kernel POST Failed!" panic (

wildthing 11-05-2013 05:08 PM

Booting from an SD backup post Mavericks causes "FIPS Kernel POST Failed!" panic
1 Attachment(s)
I've been successfully making backups with SuperDuper! for years, and after completion I always test that I can boot from the backup drive.

After upgrading to Mavericks, I did my first SD backup using Smart Update to a target drive that already had a working, bootable backup that was made earlier with SD from Mountain Lion.

The backup itself was successful, and I can't see any obvious errors in the log file.

However, when I try to boot from the backup drive, I get an error very early in the boot process, just after the Apple logo appears:
panic(cpu 0 caller ...): FIPS Kernel POST Failed!
Further down it says "Kernel Extensions in backtrace:"

This is repeatable every time I try to boot from the backup, and never happens at any other time. I option-booted back to my primary drive and everything is fine again. I've attached a screenshot of the full error message.

From the error, it looks like some kind of cryptographic check is failing. Any idea what this is about? Did Apple do something new and evil in Mavericks to interfere with cloning a system drive?

dnanian 11-05-2013 05:12 PM

No - we're having no problems backing up and booting from Mavericks. I'd try an erase-then-copy backup.

wildthing 11-05-2013 05:15 PM

OK, will try erase-then-copy and let you know how it goes tomorrow.

wildthing 11-06-2013 03:43 AM

(8 hours later...) Yep, that worked: I did an erase-then-copy, and the backup is now fully bootable.

I wonder what caused the problem though. Have you tried Smart Updating a Mountain Lion backup to Mavericks yourself? Are there any reports of that working? I wonder if the problem was specific to me.

It seems that Mac OS X does have a "FIPS mode" that performs some kind of cryptographic checks on startup:

From the error message I got, it sounds like this could have gotten enabled or at least be related in some way. I have no idea why/how though.

dnanian 11-06-2013 08:29 AM

I usually suggest that when you move to a major OS version, it's a good idea to do an erase-then-copy. So much content has changed that you'll end up with a much more fragmented volume (zillions of small file deletes, moves and copies).

But I don't know of anything in Smart Update that would be "confused" just because a lot of files changed. OS X might be playing some games there, though - or, one of the files on the drive might have had some bitrot and was "up to date" but its content might not have been correct.

Remember - bitrot can occur. It's always a good idea to have multiple backups of stuff...

wildthing 11-06-2013 02:24 PM

OK thanks, makes sense. I'll try and remember that for OS X 10.10 and later!

B2O 11-22-2013 08:49 PM


Originally Posted by wildthing (Post 32587)
After upgrading to Mavericks...

Is anyone still using SuperDuper let alone with Mavericks. Having not used SuperDuper since purchasing a new machine 6 months ago, I'm about to upgrade to Mavericks was hoping to restart my regular SuperDuper backup schedule which was working for years...

dnanian 11-22-2013 11:23 PM

Yes - many people are using SuperDuper, both with and without Mavericks, "B2O". Why?

larco 11-23-2013 11:21 AM


I am using Super Duper! with my Lion, Mountain Lion and Mavericks Mac Book Pros.
I also use Time Machine. Super Duper! is my safety net!

All times are GMT -4. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.