Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Clone size smaller than source (

johnm 04-12-2006 01:02 AM

Clone size smaller than source

I love the product and am a registered user, but I encounter a problem with one particular disk =

The original disk is 158 gigabytes. After cloning it is only 99 gigabytes. Both disks are 200 gigabyte drives.

I am doing the following before cloning the disk:

- repair permissions
- run Tiger Cache Cleaner
- run Macjanitor
- run Diskwarrior

Do you have any suggestions? Can I be relatively confident that my clone is reliable?

Thanks for any help you can offer.

john m

dnanian 04-12-2006 08:31 AM

Hi, John. No need to send this to the forums AND to support mail -- I just have to answer twice when you do that...

Here's what I wrote there:

Are you using "Backup - all files", John?

We do exclude temporary files, VM swap files, and some caches. A full list is actually in the script, which you can open and examine.

My guess is that you have data in the /Volumes folder because of a failed drive-to-drive copy with some tool. That data is ignored (because it shouldn't be there), and would likely be large.

To see, disconnect all external drives, then use Finder's Go To Folder command to open /Volumes. Look in there for a folder named the same as a (disconnected or old) external drive. I think you'll find a folder in there that's got about 80GB of data in it.

DaleMeyn 04-13-2006 10:21 AM

Excuse the intrusion into this thread, but I did try the last suggestion, booting from the internal HD, disconnecting the external HD, using “go to folder” from the Go menu to look at “/volumes”, and found “Macintosh HD” (current name of my internal HD). But it is only an alias, not a copy of the Macintosh HD. I then checked on this by looking in my Home folder for “/volumes”, found only “volumes” (no “/”), it contains a folder “Mac HD”, which contains about 1GB. “Mac HD” was the name I once used for my internal HD, but decided to change that when I re-created my backup scheme. I had guessed that the “/” is used to indicate that the folder is part of a chain of directories ala Windows, such as “iMac/Macintosh HD/users/home folder/volumes”. If so, I’d expect to see the same things in both “volumes” folders. Not so; therefore, I guessed wrong. What’s going on? I’m sure I can safely delete “Mac HD” from the “volumes” folder in my home directory, but not sure what to do with the “Macintosh HD” alias in the “/volumes” folder.

dnanian 04-13-2006 10:32 AM

OK, this is the problem when I post these things publicly, as opposed to moving to email: people start trying them/messing around! :)

Never delete anything out of /Volumes unless you have a darn good reason to: that alias is important to the operation of your drive, which is mounted and current. Any anything that's a "real" drive name is important, too.

Yes, "/" is the "path separator", which indicates levels in the folder structure.

I can't explain why you would have a "volumes" folder in your Home, unless you copied it there yourself. Look closely into the folder and don't delete things unless you KNOW what they are...

DaleMeyn 04-13-2006 11:05 AM

I didn't copy the "volumes" folder to Home, it's just there. Since everything in it is old stuff, I'll delete the contents and leave the "volumes" folder alone. Maybe it'll disappear the same way it came.

dnanian 04-13-2006 11:08 AM

Weird, Dale. Honestly, I have no idea how that could have copied itself there... perhaps some other application you were using backed up your boot drive into your Home folder at some point in the past? The date on the folders might give you an idea of when it happened...

johnm 04-13-2006 11:10 AM

Size Difference Problem Solved - Thanks
Thanks, Dave,

It worked just as you said. :D Besides my two internal hard drives there was another volume there in /Volumes, but I have no idea how it got there. It had the name of one of my external backup disks from a previous backup. I deleted only that one and the disk size went down to what it should be.

By the way, I did not realize I'd posted to two places. I am new to forums. Sorry about that, and thanks again for your help and the terrific product.


dnanian 04-13-2006 11:13 AM

No problem, John -- glad you're back on track!

All times are GMT -4. The time now is 07:36 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.