Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Failed to enable ownership - can't back up (

Nathan 03-22-2007 07:23 PM

Failed to enable ownership - can't back up
Hey all,

I recently downloaded the most recent version of SuperDuper (2.1.4) and was planning on doing backup-all files to see how it goes before forking out for the full version. Thing is, I can't even start the first backup.

I set it to backup my iMac's HD to an external lacie usb drive, and it the very first step fails and I get a 'failed to enable ownership of iMac HD' message. I've tried repairing permissions and resetting, but I still get the same error. I'm also logged into my main (only) admin account, and I'm completely up to date with all Apple updates.

Any idea what could be going on?

Any help would be greatly appreciated.

Here's the log as well, if it helps in diagnosing the problem:

| 08:38:49 AM | Info | SuperDuper!, 2.1.4 (82), path: /Applications/SuperDuper!.app, Mac OS 10.4.9 build 8P135 (ppc)
| 08:38:49 AM | Info | Started on Fri, Mar 23, 2007 at 8:38 AM
| 08:38:49 AM | Info | Source Volume: iMac HD, mount: /, device: /dev/disk0s3, media: Maxtor 6B250S0, interconnect: Internal ATA, file system: "Journaled HFS+", OS: 10.4.9 (8P135), capacity: 233.64 GB, used: 137.02 GB, directories: 123039, files: 542859, ejectable: NO, ACLs: Disabled
| 08:38:49 AM | Info | Target Volume: Brick HD, mount: /Volumes/Brick HD, device: /dev/disk1s1, media: WDC WD2500JB-22REA0, interconnect: External USB, file system: "Journaled HFS+", OS: 10.4.7 (8J135), capacity: 232.88 GB, used: 176.19 GB, directories: 121714, files: 552357, ejectable: NO, ACLs: Disabled
| 08:38:49 AM | Info | Copy Mode : Erase, then copy files
| 08:38:49 AM | Info | Copy Script : Backup - all files.dset
| 08:38:49 AM | Info | Transcript : BuildTranscript.plist
| 08:38:49 AM | Info | PHASE: 1. Prepare to Copy Files
| 08:38:49 AM | Info | ...ACTION: Preparing iMac HD
| 08:38:49 AM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 08:38:49 AM | Error | sh: line 1: /usr/bin/grep: cannot execute binary file

dnanian 03-22-2007 09:07 PM

Sounds like you don't have a valid copy of a standard system tool -- "grep". You'll likely have to archive-and-install Tiger to restore the missing program(s).

Nathan 03-22-2007 09:19 PM

Thats odd. Any reason why that might be the case? The iMac is running a Tiger install that was upgraded from the pre-installed Panther - and set up with from an old Mac via Migration Assistant, many moons ago.

Is there any other way to restore grep? I was actually planning on doing this full backup and then re-formatting the Mac completely, and then restoring. I'm certainly not that comfortable doing an archive-and-install without having a proper backup already in place.

dnanian 03-22-2007 09:26 PM

If grep is missing, I don't know what else is gone, Nathan... an archive-and-install, though, won't touch your "user" files, so it's not really that dangerous. I understand, though...

Rip 06-30-2011 02:59 AM

I've just encountered the same 'Failed to enable ownership...' error.

It just suddenly started happening. I haven't touched SD fo ages as it just does it's thing without complaint.

I'm running 2.6.2 and 10.6.7.

Any ideas?

dnanian 06-30-2011 08:29 AM

Please send in your log using the "Send to shirt pocket" button, Rip, and I'll take a look.

bammi 06-17-2016 10:34 PM

Faile to enable ownership - El Capitan
Sent log. Documenting the error here in case anyone else encounters the same:

In all these years of using SUperDuper I have never seen this error. I am logged in as the only user configured on this Macbook Air, running El Capitan 10.11.5, 4GB os Memory, lots of free disk space, trying to backup to a freshly formatted external usb drive.log:
| 10:19:19 PM | Info | SuperDuper!, 2.8 (96), path: /Applications/SuperDuper!.app, Mac OS 10.11.5 build 15F34 (i386)
| 10:19:19 PM | Info | Started on Fri, Jun 17, 2016 at 10:19 PM
| 10:19:19 PM | Info | Source Volume: Macintosh HD, mount: /, device: /dev/disk1, media: Macintosh HD, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.11.5 (15F34), capacity: 120.10 GB, used: 54.66 GB, directories: 292798, files: 1611434, ejectable: NO, ACLs: Enabled
| 10:19:19 PM | Info | Target Volume: HawaaBackup, mount: /Volumes/HawaaBackup, device: /dev/disk2s3, media: HDT72252 5DLA380, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 249.93 GB, used: 0.31 GB, directories: 20, files: 66, ejectable: YES, ACLs: Enabled
| 10:19:19 PM | Info | Copy Mode : Smart Update
| 10:19:19 PM | Info | Copy Script : Backup - all files.dset
| 10:19:19 PM | Info | Transcript : BuildTranscript.plist
| 10:19:19 PM | Info | PHASE: 1. Prepare to Copy Files
| 10:19:19 PM | Info | ...ACTION: Preparing Macintosh HD
| 10:19:19 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 10:19:19 PM | Error | bash: -c: line 2: syntax error: unexpected end of file

dnanian 06-18-2016 05:59 AM

Already replied to your email, but see, top post... :)

All times are GMT -4. The time now is 01:21 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.