Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Cannot find source volume - new partition (

mattone 07-24-2020 07:02 PM

Cannot find source volume - new partition
IMy nightly SuperDuper!backup gave me this error

| 04:09:53 PM | Error | The automatic copy aborted because SuperDuper! could not locate the Source volume named Avenir 2.
Prior to this, I consolidated the 3 other partitions (HFS+) into 1 from my main data drive, "Avenir 2". For some reason, Disk Utility wouldn't let me remove the last empty partition. I used ASR in Disk Utility to block copy all the data to the unremovable partition and then deleted the remaining partition. In case you're concerned, yes, I had 2 other copies of the deleted data.

Now, when SuperDuper! runs it can't find the source volume even though it has the same name as before, Avenir 2. What is the best way to fix this? I imagine the UUID must be different now and SuperDuper! doesn't like that.

Thank you,


I just found this which appears to be the answer:

Originally Posted by dnanian (Post 12538)
Your Macintosh HD's low-level ID changed when you repartitioned. What you can do is use the "Load Settings..." command to open each of the settings in Library/Application Support/Scheduled Copies. Select the "new" Macintosh HD, then save them. That'll fix them.

dnanian 07-24-2020 07:32 PM

Thatís right, so delete and re-create the schedule and you should be all set.

mattone 07-24-2020 07:44 PM

So that worked just fine. I ran the Copy Now and it worked as I hoped.

Now that its "hooked up" to my Source drive again, I should delete that schedule and recreate the Schedule? Will do.

Thanks, David. As always your prompt replies hit their target.

dnanian 07-24-2020 09:49 PM

Glad I could help.

All times are GMT -4. The time now is 01:10 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.