Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   I attempted my initial backup last night ... (

werdna 03-24-2007 02:44 PM

I attempted my initial backup last night ...
Hi I am new to doing backups so last night I tried to backup my stuff for the first time.

I have about 78gb on my hard drive and I am backing up to an external firewire drive. I let it start copying, and 2 hours later when I checked back to see how far it was, SuperDuper was stuck at 75.75gb. I thought maybe it would start back up again so I left it alone for a little while. So I checked back 30 minutes later and it was still stuck at 75gb copied. Now I was really frustrated because I only needed to move 3 more gb and the backup would be done. Next I do a Get Info on the external drive to check how full it was and as soon as the Get info window opens, the spinning beach ball appears. It wouldn't go away, so I had to go into the Force Quit window and relaunch Finder. After relaunching finder, SuperDuper decides to crash, so I had to force quit superduper without it finishing the task.

So what should I do now? I have 75 out of the 78 gb on my hard drive backed up. Is there anyway to just allow the last 3gb to transfer over or do I have to completely start over from nothing?

dnanian 03-24-2007 04:29 PM

It sounds like your drive might have failed, "werdna". What I'd do is power everything off and restart. Then, use Smart Update to complete your backup. That won't copy things over that are already there, and your backup should complete relatively quickly.

werdna 03-24-2007 08:17 PM

Thanks for your repsonse

I tried what you said multiple times without success. Each time SuperDuper stopped copying, I checked the logs and noticed that everytime it stopped at the same file.

Since the never ending spinning rainbow beachball appeared when I checked the log happens, I was not able to copy and paste the log text so I wrote it down. Here is what it said: (note there may be some mistakes since I put this down on paper and am now typing it out)

WARNING: caught I/O exception(5): Input/Output error
WARNING: source: /Library/Printers/PPDs/Contents/Resources/en.lproj/Brother HL-1435 series CUPS.gz, lstat {}:0
WARNING: target: /Volumes/Andrew's Backup/Library/Printers/PPDs/Contents/Resources/en.lproj/Brother HL-1435 series CUPS.gz, lstat():-1
Attempting to copy file using copyfile()
Attempting to copy file using ditto
[in red]ditto: /Volumes/Andrew's Backup/Library/Printers/PPDs/Contents/Resources/en.lproj/Brother HL-1435 series CUPS.gz Input/Output Error

What do I do?

dnanian 03-24-2007 09:01 PM

OK. So, if it's always stopping at this file, this file is damaged. I give quite a bit of information about how to resolve these issues in the Troubleshooting section of the User's Guide.

Since this is a system file, you'll likely need to archive-and-install to repair. But, if you don't ever plan on using a Brother printer, you could delete that file instead, and empty your trash.

werdna 03-25-2007 01:58 AM

More problems...

I did what you said and ran SuperDuper again. This time superduper got stuck on an image in a file for an hp printer maintenance program. So what I did was delete not just that image but I deleted all the files in that folder for every language since I would never need to use it.

Now I run SuperDuper again. This times it says that it cannot remove the German language folder from the external drive of that hp printer program. (b/c I was doing a smart update and the german folder was no longer on my internal hd but still on the external) So I go into the external and delete every language from that program.

Now I figure everything is fixed since the files are absent on both my internal and external drives. I run Superduper once more and as soon as step 2 begins, the copy fails. Here is what it says in the log:

| 10:47:10 PM | Info | Error removing directory: /Volumes/Andrew's Backup/.Trashes/502/french, Directory not empty
| 10:47:10 PM | Error | SDCopy: Error removing directory /Volumes/Andrew's Backup/.Trashes/502/french

What should I do? :confused: :confused: :confused:

dnanian 03-25-2007 09:36 AM

OK. There's something weird going on with your system. Are you running any AntiVirus?

werdna 03-25-2007 12:56 PM

No, I don't have anti virus.

dnanian 03-25-2007 01:07 PM

OK. Please run the copy again and, when it fails, send me a System Profiler report (send it to the support email address).

jreffner 03-28-2007 01:12 PM

Ditto problem
I'm having a "ditto" problem too. SD! works extremely slowly which it didn't do a few days ago. Checking the CPU usage shows me that two processes called "ditto" are using nearly 100% of my CPUs. I quit them and then Norton AntiVirus and VirusBarrier begin to take huge chunks of CPU, but weren't before I killed the dittos. Checking Apple's site for ditto, I learn that it is apparently something built into the OS which allows copying. So, I'm assuming that SD! taps into this to work its magic. Am I correct?

Why would this problem suddenly crop up since everything worked a few days ago?

Things that immediately come to mind are a VirusBarrier update of its virus defs and a system wide crash caused by my 3 year old who turned off the power to my APC unit. However, I immediately rebooted to a bootable iPod and ran DiskWarrior which fixed the drive.

Any thoughts?



dnanian 03-28-2007 01:39 PM

You shoudl really turn your AntiVirus off while running SD! or -- at the very least -- exclude the entire backup volume from scanning.

"ditto" is used as a 3rd level "sanity check" when two other APIs we use to do the copy fail. The log should indicate what file is having problems.

jreffner 03-28-2007 02:14 PM


Thanks for the quick reply! You are clearly one of the best guys/companies for support. You're right up there with Serbian (MPEG 4Works) and Ben Spink (CrushFTP)!

Anyway, Ok I'll take care of the AntiVirus apps, but can you tell me why this was never a problem before? I've had both AV apps on this Mac & SD! for a very long time and have never run into this issue before. Any ideas?

Something has obviously changed.



dnanian 03-28-2007 02:33 PM

We've always indicated that AV applications can cause problems, Jim. They might be intermittent sometimes, but they're definitely trouble.

chezstewart 04-08-2007 12:58 PM

Copy All Files from 120GB drive taking over 48 hours through USB.
Even with all other Apps closed, it is taking more than 48 hours as the copy is slowly being created.
Is this normal? Using Superduper 1.5.5 to backup a MacOS X 10.2.8 external hard drive thru USB.
Next time I will try to rewire if I can find a way to use only firewire. What is the speed difference?
Used APPLICATIONS>UTILITIES>PROCESS VIEWER to show how CPU resources were being used. Only 13% of CPU for Superduper, also for TruBluEnv. Hiding SD with cmd H seemed to help a little.
But two days to copy less than 120 MB?
Gordon 4/8/07
For some reason, my account now only allows me to edit previous posts;
new ones disallowed, But Thanks!

Here is what I wanted to post:
The most important thing I learned about backing up with Superduper is that after needing to interrupt a very slow (days) backup of a disk that has gradually climbed to appear at about 90 percent complete, the remaining files can be copied over using this (excerpt from Superduper website):
Choose it as the destination, ensure that Smart Update... is selected as the During copy method in the Options... page, and Start Copying: again, SuperDuper will treat the image like any other drive, and automatically update the image with the changes.

While this may seem obvious, for newbies it might take a while to discover the “smart update” option.
Gordon 5/16/07

dnanian 04-08-2007 04:09 PM

This really isn't much of a surprise; your Mac is old enough to support USB 2.0, so it's running at < 1Mb/s. FireWire is always better, and in this situation the difference will be pretty huge!

All times are GMT -4. The time now is 06:22 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.