Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   USB 3.0 drive won't boot (

wildthing 01-12-2012 03:33 PM

USB 3.0 drive won't boot
In the past I've regularly used SuperDuper! to clone my system drive to an external USB drive, of course formatted with "GUID Partition Scheme", and then successfully tested my backups by booting from it.

However I recently bought a new drive and despite "GUID"-formatting it prior to running SuperDuper!, it fails to boot - I get the broken folder icon and it boots from the primary drive instead.

The drive that fails to boot is a LaCie Rugged Mini 1.5 TB as shown here:

It's advertised as supporting USB 3.0 and USB 2.0, but it actually only has a USB 3.0 port, and comes with a USB 2.0 -> 3.0 adaptor cable. In theory, this should not matter since USB 3.0 is said to be backwards-compatible with USB 2.0.

The drives I've successfully used in the past were similar Lacie portable drives typically with USB 2.0 only.

The only obvious differences I can see with the newer LaCie Rugged Mini drive is the ports (USB 3.0 instead of USB 2.0), and the larger capacity (1.5 TB instead of 500 or 250 GB previously).

Any ideas why the new drive won't boot, or how I could diagnose why it isn't booting?

Has anyone else reported their experience with USB 3.0 drives, either positive or negative?

I'm running SuperDuper! version 2.6.4 (v89) on Snow Leopard 10.6.8.

Note that I can't currently upgrade to Lion because my Intel iMac is too old - it's a 2006-era 32-bit Core Duo, and the Lion minimum requirement is the Core 2 Duos that came out shortly after :-(

dnanian 01-12-2012 03:53 PM

Have you tried getting to the Option+power on boot choice screen, THEN attaching the drive, selecting it and trying to start up from it?

wildthing 01-12-2012 05:55 PM

If I hold option while booting, then I momentarily see a folder with a question-mark icon for a fraction of a second followed by the normal apple icon and then booting into the primary drive. I do not see Startup Manager or any kind of prompt to select a drive.

It doesn't make any difference whether no drive is connected, the USB 3.0 drive is connected, or even an older USB 2.0 drive (which is bootable) is connected. I tried all three combinations, and holding down Option behaves as described above regardless.

However if I use System Preferences > Startup Disk I can still boot into the USB 2.0 drive (but not the USB 3.0 drive).

dnanian 01-12-2012 10:04 PM

I can only suggest that the drive is, at a hardware level, not compatible...

wildthing 01-14-2012 07:06 AM

OK thanks Dave, I'll do a bit more digging and see if I can't find out why.

Another possibility that occurred to me is that maybe the functionality to boot over USB 3.0 has only been built into Lion, not Snow Leopard. Just a thought.

dnanian 01-14-2012 07:23 AM

Maybe...but USB 3 is supposed to be backward compatible, isn't it?

wildthing 01-14-2012 07:31 AM

Should be yes.

As my mac is 2006-era it has a very old USB chipset, and this has caused unexpected problems in the past (e.g. with USB audio). I don't know if this could affect booting from a USB drive.

Anyway I've posted a question on the Apple forums:

And I've also raised a support case with LaCie.

Will see what happens.

tamaboyz 01-19-2012 10:41 AM

USB 2.0 drive won't boot
Hello there,
same story here
but a tad different
early MacBook (2006) SnowLeopard 10.6.6
I have been using registered SD (2.5) with joy over years, and for the past 2 years to a LaCie USB 2.0 + FireWire drive. (always using the USB connection)

Lately giving in to numerous prompts to upgrade latest SD V2.6.4 I downloaded it and proceeded to clone my MacBook.
However the clone wouldn't boot. (screen shortly displays suitcase with ? )
then goes on to boot from MacBook drive as if it couldn't see Ext Drive.
I tried with both USB ports of my MacBook.
I tried to use previous SD 2.5 = same

I came to this Forum for light, read this post which gave me the idea to connect Ext Drive with FireWire cable (which is sort of square on Ext Drive end)

to my surprise Booting from the clone on the Ext Drive took place.
And yes my clone was up to date.
Tried re-booting from MacBook and external clone several times always with the FireWire cable with no problems !

This is a mystery to me as I use a lot this LaCie external drive which is partitioned. I play movies from from one partition, I play my music from another since my entire iTune library resides on it.(always with USB.2 cable)

Dnanian (hi) :D why would this booting of my clone fails using same. ???

dnanian 01-19-2012 10:45 AM

Hardware issue of some sort - we're clearly creating the copy properly, since it does boot...

tamaboyz 01-19-2012 11:41 AM

Thank you Dave,
I was just wondering if something related to USB might have got corrupted in the preferences or somewhere else since this problem occurred AFTER downloading and using the latest Upgrade.
Corruption which persisted even using back the previous version after.(version 2.5 which worked until then flawlessly.
Just a thought.
I might try to trash everything, download and start from fresh.

Thank you Dave for prompt response which honors you. ;)

dnanian 01-19-2012 11:52 AM

I suppose that's possible, buy I don't know what it could be. You could try rebuilding your boot cache by starting up in Safe Boot (Shift down during power on) and recreating your backup.

tamaboyz 01-20-2012 04:37 PM

Many thanks Dave I didn't know this maneuver (or what it does) and shall try that next

wildthing 09-27-2012 04:25 PM

An update
Hi, a quick update on this - my main startup drive failed a few weeks ago (it was 6 years old so not unexpected), and it just so happened that my most recent full backup made with SuperDuper was to the LaCie USB 3.0 drive that wouldn't boot, described at the top of this thread.

So - I got the startup disk in my iMac replaced, and used SuperDuper to do a full restore from the LaCie USB 3.0 drive.

I'm happy to report that I could boot absolutely normally from the restored image on the new startup disk - even though the drive I restored it from wouldn't boot over the USB 2.0 -> 3.0 link.

There were a few minor oddities, but I don't think they were in any way related to the USB 3.0 / booting issue - hence I've described these in a separate thread.

wildthing 11-15-2014 08:33 AM

A further update: after upgrading to OS X 10.10 Yosemite and SuperDuper! 2.7.3 (v93), I'm now finding that SuperDuper backups to my USB 3.0 drives ARE bootable.

In other words, whereas my previous update (Sep 2012) confirmed that a restore from a USB 3.0 drive was bootable while the USB 3.0 drive itself wasn't, I'm now finding that the USB 3.0 drive itself is bootable as well, which is great.

The iMac and the USB 3.0 drive are both the same, so I can only assume that whatever the issue was, it's been fixed by an update to OS X or SuperDuper.

dnanian 11-15-2014 08:34 AM

It wasn't something we did. Perhaps there was a firmware update that improved USB3 bootability?

All times are GMT -4. The time now is 03:07 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.