Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Hanging .... (

CBC 02-14-2007 01:21 PM

Hanging ....

I backed up my emac OSX 10.3.9 fully to a Lacie 250 Gig firewire drive. Something went amiss with my internal hard drive, and all of my applications are acting as though I am a first time user.

When I start up from the firewire drive, I can access my documents which do not appear on the hard drive any longer.

So I tried an Archive and Install to be safe, and then I tried to use Super Duper to "copy different" from the Fireiwre back onto the internal because I had been editing and saving all documents on the Firewire, and those were the items I wanted to keep. I let it run for 4 hours and 45 minutes last night, but after about the first hour, the numbers didn't change. I stopped and tried again, and it was just hanging earlier in the process.

Firevault is off, although when I backed up the first time, firevault was on. Sleep mode is off.

My internal drive will no longer boot up for some reason ...
Do I need to clean install to get this to work?

I am new at this whole situation but I need my computer for work purposes so losing anything is no good. My Itunes and Iphoto libraries are on DVDs as well.


dnanian 02-14-2007 01:27 PM

You definitely can't do a "copy different" and produce a bootable drive. If the backup is up to date, I think the best thing to do would be to do an erase-then-copy or Smart Update to get things back...

CBC 02-14-2007 01:40 PM

I see
Oh, OK. Although I have read through the manual, it still just flies over my head. Ok, so all of the applications and such should be on my bootable drive right (ie: the startupdisk is the backup at this very moment which means that the computer is running the applications through the backup copy?)?

Is it normal that the music and photos don't show up when I click on itunes or iphoto (although the folders are in there with all the info, they don't register as such? I am just so scared it's all going to go away ...

dnanian 02-14-2007 01:43 PM

The music should show up there, actually, if it's the startup drive and the data's there. Make sure you go through the full path to your data -- start at the top of your backup drive, then Users, then your account, then Pictures or Music and make sure things are where they're supposed to be...

CBC 02-14-2007 02:06 PM

They are hierarch-ically where they are supposed to be I believe. It says Claudia as user and then underneath it has a sparseimage. Then when I click on the sparseimage a drive appears, and all the info is there. It's just when I click on an application to access the info (say itunes for the music), it asks me to set up my account, and opens with nothing in it. I am sorry for all the questions. It just seems everything is amiss, and I'm not sure if I even clean install if I will know how to restore everything that's on there.

I have looked online quite a bit through discussion boards and such but I can't seem to find much.

I am not sure if this matters, but my emac was one of the ones with the bad capacitors. Apple just replaced the motherboard, but these problems started right after I backed up for the first time using superduper, which I did because my computer started freezing and I thought it might be on its way out.

dnanian 02-14-2007 02:08 PM

Um, OK, so your Home folder is using FileVault. I thought you said that you were logged into the backup? Did you turn FileVault off?

I'm quite confused about what you've done here, and how your system is set up...

CBC 02-14-2007 02:15 PM

Logging into the backup means it is your startupdisk right?

I go into system preferences, under startupdisk, my firewire is the disk which is used at start up. Right? This is what it is right now, and has been.

When I backed up the first time, I created another user which was not filevaulted (b/c I thought I read that in the manual if your home folder was filevaulted, then you should back up using another which was not).

Since getting my computer back from Apple, they suggested not to filevault it, so I unencrypted the home folder on my internal.

Although these issues were happening before I unencrypted this weekend.

dnanian 02-14-2007 02:22 PM

What's weird is that you're indicating that your files are in a sparse image. The sparse image would be your FileVault home folder. Those files *should* really be in the appropriate folders directly on the drive, not in an image...

CBC 02-14-2007 02:24 PM

And so that means there is nothing I can do?

If I do a clean install and then try to get all the info from the firewire to the clean computer, what will happen?

dnanian 02-14-2007 02:45 PM

I don't know what can or can't be done, because it's quite difficult for me to know what you're definitely telling me. I'd certainly try a clean install and migration from the backup, which should work, but it's hard for me to know whether your trouble with iTunes is due to some kind of mistake you've made, a system problem, the fact that you un-FileVaulted, etc.

I wouldn't touch your backup at all at this time. Let's try, instead, to figure out what's wrong on your real system. When you start up from it, you said the applications are acting as if you were starting them for the first time. What do you mean?

CBC 02-14-2007 03:01 PM

Itunes will open up and make me agree to the license agreement, and the setup assistant will appear. Then the itunes window will be empty of any songs. Same for iphoto, ical, mail, and all of my preferences have been lost.

dnanian 02-14-2007 03:05 PM

OK. Given your description, I think your "un-file-vaulting" failed, and the real problem is that your data isn't where it's supposed to be. It also sounds like your backup drive is in the exact same state, given what you've said.

Disconnect your Backup drive and put it aside. Then, I'd suggest calling Apple. Tell them that the un-FileVaulting failed, and hopefully they'll be able to help you recover...

CBC 02-14-2007 03:10 PM

Thanks for your time. I'm not sure it's going to help. My hard drive as of today will no longer startup on it's own .. but I'll try it out.

Is there any way I'd be able to get the info on the back up onto the computer once it is clean?

dnanian 02-14-2007 03:11 PM

Ah, right, because you did a copy different.

When exactly was your last backup made?

CBC 02-14-2007 06:07 PM

The last back up was the first back up because everything went wonky right after ... In January sometime I believe.

All times are GMT -4. The time now is 10:21 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.