Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Apple Event Timed Out (

lotec 05-25-2005 05:30 PM

Apple Event Timed Out
That was the message on my screen this morning. I've never seen it before, and I did not find any other messages in this forum with that verbage.

My automated backup did work once, but failed this morning. There are no entries in the SuperDuper! log.

I think I had left the SuperDuper! application open last night. I will Quit the application next, and leave it alone and see if it happens again.

In the meantime, if anybody has any clues on what might be the problem, I'm all eyes.



dnanian 05-25-2005 07:33 PM

It sounds like SD! itself was busy for some reason, which prevented the script from running. When it asked SD! to do something, SD never replied, which caused the timeout...

lotec 05-26-2005 10:09 AM


The automatic backup script worked this morning. SuperDuper! was not open prior to the script kicking off.

The time it bombed with the Apple Events Timeout, SuperDuper! had been opened, and was waiting at the screen prompt asking to start the most recent backup done.

So the moral of the story would seem to be, quit SuperDuper! before any automatic backup scripts kick off.

Thanks for your help.


dnanian 05-26-2005 10:35 AM

That shouldn't be necessary, actually. It might be that SD! was prompting for something, as opposed to being truly idle.

In any case, this kind of thing should be resolved in v2.0...

jstaczek 05-17-2008 02:13 PM

Apple Event Timed Out
I'm seeing this issue in 2.5 (v84). I wake up to a dialog that says "Copy Job. Apple Event timed out." Checking ps shows:

17605 ?? S 9:27.47 /Users/jason/Library/Application Support/SuperDuper!/Scheduled Copies/Smart Update Nixon Backup from Nixon.sdsp/Copy Jo

Killing process 17605 is the only way to dismiss the dialog. According to the SD log, the backup was successful.

This is a dual G5 running 10.4.11. As far as I can tell, it just started happening. Can't attribute it to anything in particular.

Any info would be appreciated.



dnanian 05-17-2008 04:08 PM

My guess is that SuperDuper! is crashing because of some problem with the system. Are you using a Logitech mouse?

jstaczek 05-19-2008 12:21 AM

Good guess. Logitech trackball. However....I just noticed exactly the same thing on my Pismo laptop which is completely stock...

Any other information to gather to help diagnose?



dnanian 05-19-2008 10:07 AM

Do you see any crash logs for SuperDuper!?

jstaczek 05-19-2008 07:11 PM

Where would I find those?

dnanian 05-19-2008 07:48 PM

Typically in Library/Logs/CrashReporter off your Home folder.

gcoghill 08-04-2009 12:11 PM

I just started getting these "Copy Job" errors as well, after years of SD running scheduled backups with no problem.

Now I cannot even run a scheduled backup manually, those error windows pop up.

Going to try and reboot the Mac, if that doesn't fix things, how else can I get SD up and working again?

dnanian 08-04-2009 12:44 PM

I don't know, because I don't know what's wrong. Obviously, since SuperDuper! hasn't changed, something you've installed recently has started causing SD! to either lock up or crash...

gcoghill 08-04-2009 01:07 PM

A reboot seemed to have fixed it. Nothing installed recently. Any ideas what might have caused the Timed Out error? Would it show up in the Console?

dnanian 08-04-2009 01:11 PM

Well, it would generally mean that the scripting interface for SD! or something else the scheduling controller was talking to didn't respond. Why that might be is a mystery...

All times are GMT -4. The time now is 02:17 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.