View Single Post
Old 03-22-2006, 05:23 PM
McCarron McCarron is offline
Registered User
Join Date: Mar 2006
Posts: 2
Problems on MacBook Pro

I have been having some issues with SuperDuper! on my MacBook Pro. I tried to do a backup of just my user files, twice actually, with no success. And I was using the latest binary which it said was Universal, but never checked myself after downloading.

The first time it just sat there at the "Preparing to copy files" stage for over 15-20 minutes doing nothing. The logs showed no errors and nothing that had been holding the backup from beginning to copy files. I quit it and moved the disc image, which was empty, into the trash.

The second time the same thing happened, so I quit the program in frustration. I moved the image to the Trash and went back to work on my Windows workstation at work. I was going to come out there to post about my problems later this evening but then the oddest thing happened. I was given a message on the Mac saying the boot drive is running out of space, on inspection I found 0kb free. I previously had 40gb free out of 90gb. So I tried to empty my trash and it told me that the disc image was in use. It appears that somehow SuperDuper just kept writing data to the dmg and I had no way to tell anything since the program was no longer running.

My user folder (12gb) is all that was being backed up, so no way this should have caused me to run out of space. Any ideas?
Reply With Quote