View Single Post
Old 11-09-2008, 08:31 AM
SuperDuperuserr SuperDuperuserr is offline
Registered User
Join Date: Nov 2008
Posts: 2
Exclamation SuperDuper filled my Source HD!

Hello Everyone,

I am hoping someone can give me some advice on getting out of this sticky situation. (I think this will be a new unreported issue)
  1. Yesterday I ran "Backup - All files" with the option "Erase destination first" enabled.
  2. I selected to copy "My local hard disc" (A Mac Mini With 250GB HD with around 30GB free space) as the source and my external "Backup" as my destination drive (A 250GB partition on a Western Digital My Book 500GB).
  3. Everything ran fine as it normally does, so I left my my Mac
  4. I returned and forgot about the backup, and pressed the power button on the destination WD drive and it ejected my two partitions from my Mac!
  5. I realized what I had done, so I quickly switched to SuperDuper! and seen that it appeared to still be progressing with my backup because the number of files copied continued to grow, although the transfer rate was registering as 0 mbps
  6. I let it continue
  7. I returned again to find that SuperDuper had failed and only managed to get 1/3 of the way to completion and I had system alert telling me my Mac had ran out of disc space! ( I had over 30GB free before starting SuperDuper!
  8. I suspect that the files somehow continued to be written, but locally to my Mac
  9. I can not find a trace of the "duplicated" files and have lost 30GB of space
  10. Is there a temporary directory I can trash to fix this problem ?

I really appreciate any help on this issue, I am really stuck. I tried viewing invisible files but I cant locate any trace of the 30+GB lost.


Last edited by SuperDuperuserr; 11-09-2008 at 08:37 AM.
Reply With Quote