View Single Post
Old 01-19-2012, 10:41 AM
tamaboyz tamaboyz is offline
Registered User
Join Date: Jun 2006
Posts: 8
Talking USB 2.0 drive won't boot

Hello there,
same story here
but a tad different
early MacBook (2006) SnowLeopard 10.6.6
I have been using registered SD (2.5) with joy over years, and for the past 2 years to a LaCie USB 2.0 + FireWire drive. (always using the USB connection)

Lately giving in to numerous prompts to upgrade latest SD V2.6.4 I downloaded it and proceeded to clone my MacBook.
However the clone wouldn't boot. (screen shortly displays suitcase with ? )
then goes on to boot from MacBook drive as if it couldn't see Ext Drive.
I tried with both USB ports of my MacBook.
I tried to use previous SD 2.5 = same

I came to this Forum for light, read this post which gave me the idea to connect Ext Drive with FireWire cable (which is sort of square on Ext Drive end)

to my surprise Booting from the clone on the Ext Drive took place.
And yes my clone was up to date.
Tried re-booting from MacBook and external clone several times always with the FireWire cable with no problems !

This is a mystery to me as I use a lot this LaCie external drive which is partitioned. I play movies from from one partition, I play my music from another since my entire iTune library resides on it.(always with USB.2 cable)

Dnanian (hi) why would this booting of my clone fails using same. ???
Reply With Quote