View Single Post
Old 05-09-2008, 03:55 AM
pkesch pkesch is offline
Registered User
Join Date: May 2008
Posts: 1
boot backup on different machine

Hi to all,

I just bought a new Macbook pro and thought this might be a good idea to test out superduper.

So I created a backup of my old laptop:

Macbook Pro first Intel version OS: 10.4x 4GB RAM

I copied all files and made the backup disk bootable (freecom 260GB USB & FW).
I tried to boot on the same laptop from the backup disk and it worked (backupdisk has two partitions)

Now I took the backupdisk and wanted to boot on the new computer (Macbook Pro 10.5.2 4GB RAM)
The boot selection shows me the backupdisk and the boot process is starting. I see the grey screen and the small rotating circle...
But after a few seconds I get the message that I need to reboot my computer.

After reboot (from internal disk) I get the message that there was something wrong during last boot. Here are the details:


Fri May 9 08:46:38 2008
panic(cpu 0 caller 0x001A49CB): Unresolved kernel trap (CPU 0, Type 14=page fault), registers:
CR0: 0x8001003b, CR2: 0x00000098, CR3: 0x00bbd000, CR4: 0x000006e0
EAX: 0x00000000, EBX: 0x00000000, ECX: 0x067ff804, EDX: 0x067ff224
CR2: 0x00000098, EBP: 0x4769b8f8, ESI: 0xffffffff, EDI: 0x4769b954
EFL: 0x00210202, EIP: 0x64addff2, CS: 0x00000008, DS: 0x012e0010

Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x4769b6a8 : 0x128d0d (0x3cc65c 0x4769b6cc 0x131f95 0x0)
0x4769b6e8 : 0x1a49cb (0x3d2a94 0x0 0xe 0x3d22b8)
0x4769b7f8 : 0x19b3a4 (0x4769b810 0x67ff004 0x4769b828 0x64addbbf)
0x4769b8f8 : 0x64acafbf (0x67ff804 0x64c7d700 0x0 0x4769b98c)
0x4769b938 : 0x64a9a794 (0x0 0x4769b954 0x0 0x65ff608)
0x4769b998 : 0x64a9c982 (0x64c7d700 0x0 0x64c8f000 0x5ddb4000)
0x4769bb38 : 0x64a94bbb (0x0 0x4b09d0 0xd3000001 0x75c8f000)
0x4769bb88 : 0x64a95d6e (0x5ef1c00 0x60ca780 0x0 0x4)
0x4769bbd8 : 0x64a95e80 (0x5ef1c00 0x60cab00 0x5ef1c00 0x1)
0x4769bc18 : 0x577c0875 (0x5ef1c00 0x1 0x0 0x0)
0x4769bc78 : 0x577ba06b (0x5ef1c00 0x5 0x5 0x5ef1c00)
0x4769bc98 : 0x38c991 (0x5ef1c00 0x5dde520 0x5dde520 0x0)
0x4769bce8 : 0x3b2df6 (0x5ef1c00 0x5dde520 0x5dde520 0x0)
0x4769bd48 : 0x18d6fd (0x5ef1c00 0x5dde520 0x0 0x0)
0x4769bdb8 : 0x12b4ee (0x5fab080 0x679ca98 0x4769bdf8 0x11e042)
0x4769bdf8 : 0x124b17 (0x5fab000 0x5daa6b0 0x67c8438 0x0) Backtrace continues...
Kernel loadable modules in backtrace (with dependencies):

Kernel version:
Darwin Kernel Version 8.11.1: Wed Oct 10 18:23:28 PDT 2007; root:xnu-792.25.20~1/RELEASE_I386


Model: MacBookPro4,1, BootROM MBP41.00C1.B03, 2 processors, Intel Core 2 Duo, 2.5 GHz, 4 GB
Graphics: GeForce 8600M GT, GeForce 8600M GT, spdisplays_pcie_device, 512 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz
Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (
Bluetooth: Version 2.1.0f16, 2 service, 1 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Network Service: Ethernetanschluss (en3), Ethernet, en3
Network Service: Ethernetanschluss (en2), Ethernet, en2
Network Service: AirPort, AirPort, en1
Serial ATA Device: FUJITSU MHY2250BH, 232,89 GB
Parallel ATA Device: HL-DT-ST DVDRW GSA-S10N
USB Device: Built-in iSight, Apple Inc., high_speed, 500 mA
USB Device: hub_device, high_speed, 500 mA
USB Device: Microsoft USB Wireless Mouse, Microsoft, low_speed, 500 mA
USB Device: hp scanjet, hewlett packard, high_speed, 500 mA
USB Device: Keyboard Hub, Apple, Inc., high_speed, 500 mA
USB Device: Apple Keyboard, Apple, Inc, low_speed, 100 mA
USB Device: Apple Internal Keyboard / Trackpad, Apple, Inc., full_speed, 500 mA
USB Device: IR Receiver, Apple Computer, Inc., low_speed, 500 mA
USB Device: BCM2045B2, Broadcom, full_speed, 500 mA
USB Device: Bluetooth USB Host Controller, Apple, Inc., full_speed, 500 mA

Any hints are welcome.

Reply With Quote