Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-26-2007, 12:29 PM
gshaw31 gshaw31 is offline
Registered User
 
Join Date: Oct 2007
Posts: 2
Did something wrong

First time using superduper like it alot, but I've done a backup blown away my hard drive and re-installed tiger. I cannot see any of my users directories but public. Which i do a info it says it is 45gb. I have already download all tiger updates. Any clue how to see my two user directories?

Thanks in advance for your help!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD Gets the Drive Name WRONG james_p General 2 10-20-2006 05:10 PM
What am I doing wrong? Deckard General 3 12-12-2005 07:26 PM
Scheduled Custom Script Uses Wrong Script? Dasman General 1 12-08-2005 01:55 PM
What have I done wrong? Tricia Henwood General 7 11-15-2005 08:36 AM
3 Failures on initial backup - What's going wrong? winget General 1 12-05-2004 08:49 AM


All times are GMT -4. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.