Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-01-2006, 07:11 PM
bigguyz bigguyz is offline
Registered User
 
Join Date: Jan 2006
Posts: 3
Unhappy Can't boot from clone.

I just backed up my PB running 10.4.8. I used a firewire HD enclosure with a 2.5 drive I had previously used to clone my PB prior to the upgrade to Tiger.

The back up will not boot the PB. The bar showing the loading of OS X goes about 1/2 way and freezes. The former back up of the PB with 10.3.9 booted fine (I made it yesterday in anticipation of the OS upgrade in case I ran into a problem.).

Please help. I am using the limited edition version. I was in hopes that this would work so I could purchase the full version to be able to do incremental back ups.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 07:19 AM
Can boot OSX but not OS9 fm Firewire clone lgp General 3 04-26-2006 07:30 PM
Is OSX OS9 dual boot clone possible? Rod Hagen General 1 03-27-2006 08:08 AM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 06:28 PM
Incomplete Boot of Clone - Blue Screen Argent General 13 11-15-2005 02:10 PM


All times are GMT -4. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.