Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #5  
Old 03-07-2007, 11:59 PM
melton melton is offline
Registered User
 
Join Date: Dec 2006
Posts: 6
This may be relevant to your partitioning problem. I backup my iMac G4 (17 inch LCD, OS 10.4.8) with SuperDuper, but also saw this with a G3 iMac (CRT, OS 10.3.9).
I have noticed that after the first clone of a hard drive (say called iMac), using SuperDuper (2.13), to a different volume (with diffferent name, e.g. Backup) on a firewire attached hard disk, the volume name shown by the boot manager, when attempting to boot off the new clone (restart, hold down option key to select boot volume), is the same as the volume that was cloned (ie called iMac, rather than Backup). The Finder still shows the disk as the correct name (ie Backup), just not the boot manager. If this is happening to you, ie both volumes on the firewire disk have same name post clone, then maybe the boot manager only reports the first one it sees. In my case, with a single partition for OSX on the firewire disk, the clone boots and functions OK.
When I have run Diskwarrior 3 (for Power PC only) over the backup volume, it finds a volume name error and fixes it. The boot manager then reports the volume name on the firewire drive as originally named (ie Backup). Apple's Drive Utility (in Applications/Utilities) may be able to fix this volume error too, but I haven't actually tested this myself.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Subversion script nullset General 14 09-28-2006 05:23 PM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 08:19 AM
Detect / warn about firewire bus problems? xochi General 1 04-04-2006 03:39 PM
how a safety clone works camner General 5 11-20-2005 12:28 AM
problems restoring from image lpn General 5 06-27-2005 05:08 PM


All times are GMT -4. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.