Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-19-2009, 03:37 PM
JBRJBR JBRJBR is offline
Registered User
 
Join Date: Oct 2009
Posts: 5
Cool Unable to boot from cloned backup

When attempting to boot up using the cloned backup created by SD (Backup ALL Files) stored on a Firewire HD, the MAC Leopard OS system hangs during the initial startup process with Apple's endless spinning wheel. I've waited over 15 min and still nothing has changed. The only way I've found to exit is to power off and back on. I've seen other posts on this site with similar issues but didn't find a resolution. Anyone have any ideas for troubleshooting? Thanks !
__________________
JRob
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM
Unable to boot cloned drive anymore s1h1 General 3 11-10-2007 02:26 AM
Fw Drive Wont Boot Budgie General 3 11-05-2006 02:22 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 02:07 PM
Source HD won't boot after canceled Backup enderws General 3 03-04-2006 05:02 PM


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.