Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2009, 10:56 PM
mypointofview mypointofview is offline
Registered User
 
Join Date: Sep 2005
Posts: 41
"Failed to download upgrade package" v2.5 (G3 PPC)

I just wanted to report that the built-in update function did not work with version 2.5 of SuperDuper, running Tiger 10.4.11 on an iBook G3 dual USB.

I downloaded SuperDuper 2.61 from the ShirtPocked website and installed and it runs fine - as far as I can tell for now (just did one backup).

-Martin
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Leopard Install - Upgrade vs. Archive vs. Erase idkidd General 1 02-14-2008 05:14 PM
Upgrade problem mikel General 11 11-24-2005 01:53 PM


All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.