Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #19  
Old 08-31-2007, 11:10 AM
leslie leslie is offline
Registered User
 
Join Date: Aug 2007
Posts: 8
Quote:
Originally Posted by dnanian View Post
People -- we know, regardless of the presence of SuperDuper!, that there's a problem with LaunchServices in 10.4.10. It's affecting a number of applications, including SuperDuper!

We cannot replicate the problem that leslie is reporting here (blank icons, etc). If we can't replicate a problem, or if the problem is something we don't have control over, we can't fix it.

Releasing a 2.1.5 when we don't have a case -- only a symptom, in this one case -- and don't have a fix, doesn't really help anyone.

We're trying to duplicate the problem. I'm providing suggestions in this thread to try to determine what's causing the issue on this system... it does not seem to be a general problem with SD.
You have got to be joking ofcourse... "We cannot replicate the problem that leslie is reporting here (blank icons, etc). If we can't replicate a problem, or if the problem is something we don't have control over, we can't fix it.
"leslie is reporting here" - I am not the only one.!
Evereone here experienced the same issues for Gods sake!!! Please listen to the majority and fix the f....G problem with SD 2.1.4 and OS X 10.4.10
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring from backup mreed General 3 07-11-2006 08:49 AM
Strange Alias Files appears after the restoring. zhangtrinity General 7 09-06-2005 06:04 PM
problems restoring from image lpn General 5 06-27-2005 04:08 PM
Image restore ends with an error adamd General 3 06-22-2005 09:50 AM
Trouble restoring from an ASR image? Here's a fix! dnanian General 0 01-12-2004 04:34 PM


All times are GMT -4. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.