Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #13  
Old 06-09-2006, 08:57 PM
tamaboyz tamaboyz is offline
Registered User
 
Join Date: Jun 2006
Posts: 8
Hello Dave
the author of this article says that Super Duper crashes and he seems to assume that SD is not "MacIntel" compatible at this stage, until an update comes out.
<<I also tried SuperDuper, but that crashed on launch. I suspect I need an Intel-compatible version.>>
http://rentzsch.com/tidbits/intelbas...ncompatibility

and again without any mention of SD this time, this statement
<<Intel-based Macs can't boot from older APM drives>>
http://db.tidbits.com/getbits.acgi?tbart=08405

really confusing when you say that you have tested that to work many times around.
I can't wait to receive my MacBook to check that out

have you been able to do it gbdoc ?
cheers
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Tiger after using SD2 onto formatted drive rosindabow General 4 12-28-2005 04:11 PM
Synchronize Panther and Tiger? Dreambird General 5 11-16-2005 09:20 AM
Panther and Tiger on one mac??? edguzman@mac.co General 5 09-09-2005 01:22 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 02:06 PM
Can I revert from Tiger to Panther? nightofneih General 7 06-10-2005 02:54 AM


All times are GMT -4. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.