Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2020, 07:38 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 160
backup of system data volume will not mount

I have an external drive partitioned into two APFS volumes (but only 1 container). I ran SuperDuper! to clone my laptop Catalina (10.15.7) system drive to one of the partitions on the external drive.

SD seemed to whirr away just fine, and terminated normally. I watched it while it was working, and both the system and data portions of the laptop boot volume seemed to be copied, and the SD log seems to confirm this. BUT, only the system volume and the existing other volume mount on my desktop; the system data volume does NOT mount.

I'm attaching screenshots of my desktop showing only two volumes, and also a screenshot of Disk Utility, which clearly shows that there are 3 volumes on the target drive, AND that the target system data volume is mounted. In case it is helpful, I'm also attaching the SD log file from the copy job.

I did try rebooting, which didn't change things. I also unmounted the target system data volume in Disk Utility and mounted it again, but it still didn't appear on my desktop. It also doesn't appear in a Finder window if I go to the topmost level.

If I do a ls /volumes command in terminal, I see the volume, so it's obviously there. So why doesn't it show up on the desktop or in Finder?
Attached Images
File Type: jpg 2020-09-28-MB_SD1.jpg (65.2 KB, 31 views)
File Type: jpg 2020-09-28-MB_SD2.jpg (87.7 KB, 31 views)
Attached Files
File Type: txt SuperDuper-log.txt (44.5 KB, 26 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't backup boot volume to external mrmaxp0wr General 13 11-23-2009 07:49 AM
Big dilemma: data protection with Knox (sparseimages) / back up with SuperDuper! gianfry General 11 10-11-2008 03:59 PM
Server drive won't mount after backup rhennosy General 1 11-09-2007 03:49 PM
SuperDuper Failing on Backup - I/O Errors Stephen Kuhn General 1 08-13-2006 04:03 PM
backup (all files) error smtorr General 3 02-09-2006 08:10 AM


All times are GMT -4. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.