Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-17-2005, 07:26 AM
rbraley rbraley is offline
Registered User
 
Join Date: Dec 2005
Posts: 4
Ignore a Package?

Using V2.0.1 I'm trying to do a full backup excluding just one file on the volume that is a very large package file. I have a copy script set up using "Backup-all files" as the base with the following line in the script commands:

Ignore Volumes/HD2/Pictures/Aperture Library.aplibrary

Problem: the backup doesn't skip the Aperture Library package file. The log file indicates that SD is using the script I created.

I wouldn't care, but it's a 28Gig file and creates a problem for the partition scheme I want to use.

Any thoughts on what I'm missing?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not disabled Ignore Permissions babybloc@telus. General 3 11-09-2005 03:38 PM
Could not disable Ignore Permissions - each time I backup Tricia Henwood General 3 08-08-2005 07:57 AM
"Could not disable ignore permissions" and solution crooner General 1 08-07-2005 07:33 AM
"Could not disable ignore permissions" when backing up after Tiger upgrade dnanian Frequently Asked Questions 0 04-30-2005 10:36 PM
I've told SuperDuper! to ignore a folder, but it still displays during copying. Why? dnanian Frequently Asked Questions 0 12-24-2004 02:36 PM


All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.