Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 08-06-2005, 06:34 PM
uelef uelef is offline
Registered User
 
Join Date: Aug 2005
Posts: 11
Well, I guess I really have to live with that problem... Apps do not show any slowness. I work e.g. with Logic 7.1 that needs a lot of CPU power and everything is ok.

I'm asking myself if maybe my Western Digital Harddisk is not ok. The boot time problem exists since I installed Tiger - and this was the first time I used this disk as boot disk. On Panther I used the original Seagate drive that now is my second HD.
Problems with the Western Digital HD could also explain why the startup time from a firewire clone is faster. But how can I check my suggestion? Checking my disk with the Mac OS X Disk Utility (I don't know how it's named in English) I got no error - also when I use the Hardware Diagnosis CD that was delivered with my G5.

I'm a bit annoyed: I own one of the fastest G5 and spent a lot of money for it - and the startup time is much slower than on my PowerBook.

Ulf
________
Mercedes-Benz W126 specifications

Last edited by uelef; 02-08-2011 at 03:56 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 11:28 AM
Backup und Original not identical? jfahrner General 6 08-02-2005 02:40 PM
automatic initiation of backup when I plugin/mount my external Firefox drive? mykmelez General 3 07-11-2005 04:00 PM
HELP..>Can't find backup ! cl2222 General 3 06-16-2005 09:46 AM
Smart Backup Error bill s General 20 02-04-2005 10:46 AM


All times are GMT -4. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.