Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 11-11-2006, 09:32 AM
Voix Voix is offline
Registered User
 
Join Date: Oct 2006
Posts: 7
I just bought SD a couple weeks ago. All of my backups, which are suppposed to be clones of the entire drive, result in missing files/folders, and the drive is never the same size as the original. Is my problem the same as that posted here or something different?

I've tried Smart Update and erase then backup with the same results. This is on a new Intel Mac Mini 1.83 1GB RAM running 10.4.8 with two external 300GB Firewire drives. I'm not using the Mini's internal drive.

Last edited by Voix; 11-11-2006 at 09:34 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore Spotlight State when Clone Fails GraphiteWindows General 1 08-30-2006 12:16 AM
Backup fails, can not copy some airport file nielsb General 5 06-21-2006 08:47 AM
Backup fails because of not enough room on destination sparseimage file??? tubwreck General 6 03-24-2006 11:10 AM
Restored version fails to get to boot up OneMatchFire General 4 07-18-2005 03:33 PM
Clone from HDD to DMG on external drive fails bdwilson General 3 04-22-2005 03:39 PM


All times are GMT -4. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.