Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 01-02-2005, 05:55 PM
Canoe112 Canoe112 is offline
Registered User
 
Join Date: Dec 2004
Posts: 9
Dave,

You were correct about why the Flash Drive was not recognized. The Flash was not in the correct format. That has been fixed and SD! now recognizes both drives.

The script commands I used did not include the *.* notation. I used the commands included in the SD! script tool. I merely used the *.* notation when posting to you to identfy that it was all files that were missing.

I fixed the problem by deleting the old script and making a new script. For reasons I don't understand this fixed the issue.

I have one remaining open issue. One Flash Drive works fine for Backup. The second drive appears to go through the entire backup process properly. But when I look at the drive in Finder no files are shown. However, the MB used appear to show that the correct files have been copied.

I have reformatted this drive twice and always get the same result.

Why would the backed up files not show on this second drive?

Thanks,

Canoe112
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
write problems after cloning machine mkrueger General 13 12-31-2004 07:17 PM
Problems Ignoring Directories nanovivid General 5 12-23-2004 08:04 AM
Problems making a backup imagine ajcowell General 6 07-18-2004 09:35 PM
USB Audio and AirPort: Problems Galore! dnanian General 0 09-05-2002 04:48 PM
New build (389) posted - all reported problems fixed. dnanian General 0 08-06-2002 01:53 AM


All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.