Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-27-2015, 11:45 PM
chatoyer chatoyer is offline
Registered User
 
Join Date: Feb 2008
Location: Aotearoa
Posts: 11
"When you connect" greyed out...

If I have a USB external drive connected to my 13" MBP, the option for "When you connect <DRIVE NAME> to your Macintosh is greyed out.

Tried with two different external drives. Neither lets me schedule "when connected".

Running Version 96 on 10.11.1

Thanks in advance for any insights...

David

Last edited by chatoyer; 10-27-2015 at 11:51 PM.
Reply With Quote
  #2  
Old 10-28-2015, 07:19 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,827
Send a message via AIM to dnanian
Are you backing up to an image on that drive, or directly to the drive?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 10-28-2015, 07:24 AM
chatoyer chatoyer is offline
Registered User
 
Join Date: Feb 2008
Location: Aotearoa
Posts: 11
Morning Dave - backing up straight to the drive. I can manually invoke the backup, no problem.
Reply With Quote
  #4  
Old 10-28-2015, 08:08 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,827
Send a message via AIM to dnanian
I have no idea why the option would be disabled. The only items that are disabled are images and drives that aren't returned as "ejectable" by the OS. I've got a number of USB drives here and I can turn the option on for all of them...?
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 10-28-2015, 11:43 AM
chatoyer chatoyer is offline
Registered User
 
Join Date: Feb 2008
Location: Aotearoa
Posts: 11
Interestingly enough, when I plug in either of the two USB drives I have here on my desk, I do not get the little triangle icon in my Finder to allow me to eject. I can right click on the drive and select Eject, and it will eject, but no triangle.

Both drives work fine otherwise...

Hmm....I'm wondering if I may have some corruption somewhere.
Reply With Quote
  #6  
Old 10-28-2015, 11:54 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,827
Send a message via AIM to dnanian
Clearly something weird is going on. But that's why "on connect" is disabled - we only enable on connect for a drive the system says is "removable", basically.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
repair permissions greyed out after using super duper agentfive General 1 06-22-2012 02:55 PM
Action buttons greyed out nickatwork General 3 01-05-2010 03:24 PM
Destination sparse image greyed out? Breeze General 9 07-17-2009 05:51 AM
All SuperDuper options reset and greyed out jpotisch General 3 12-16-2008 01:47 PM
Drop-downs greyed out; cannot select RogParish General 3 10-02-2008 11:49 PM


All times are GMT -4. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.