Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 09-25-2018, 08:38 AM
luomat luomat is offline
Registered User
 
Join Date: Jun 2008
Posts: 16
112 -> 113 fixes problem?

I just saw this yesterday (for some reason I didn't get an email when you posted your reply, even though I am "subscribed" to the thread).

SD v112 ran for over 24 hours and seemed to be "stuck" at about 95% done, so I cancelled it. There seemed to be no log created in that instance.

I updated to v113 and ran it again, and it has been running for about 20 minutes and seems to be almost done… so, maybe whatever the issue was has been fixed with the rest of the v113 improvements? I'll definitely keep an eye on it and let you know if I see the long copy times again.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup taking much longer with Snow Leopard NickRich General 4 09-05-2009 02:14 PM
Disk repair not working repair permissions taking longer than normal jrummer General 3 08-07-2008 10:56 AM
Smart Update taking forever badlydrawnboy General 11 03-17-2008 11:46 AM
Repair Permissions is taking FOREVER!! Joshua General 6 02-22-2008 09:26 PM
External drive no longer visible Roger sinden General 3 10-29-2007 09:44 AM


All times are GMT -4. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.