Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #6  
Old 01-01-2005, 10:33 PM
Canoe112 Canoe112 is offline
Registered User
 
Join Date: Dec 2004
Posts: 9
Argh!!!!!

The commands:

ignore *

ignore .*

worked fine and files from documents started to be copied.

However, only files under:

user/xxx/documents/archive/*.*

were copied.

The following were not copied:

user/xxx/documents/2005/*.*

user/xxx/documents/appleworks user data/*.*

user/xxx/documents/microsoft user data/*.*

user/xxx/library/keychains/*.*

user/xxx/library/mail/*.*

user/xxx/library/preferences/*.*

All commands are as stated in the first post with the addition of the two "ignore" commands you recommended.

I am having a hard time understanding why I get this result.

Do you have any input?

Thanks,

Canoe112
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
write problems after cloning machine mkrueger General 13 12-31-2004 07:17 PM
Problems Ignoring Directories nanovivid General 5 12-23-2004 08:04 AM
Problems making a backup imagine ajcowell General 6 07-18-2004 09:35 PM
USB Audio and AirPort: Problems Galore! dnanian General 0 09-05-2002 04:48 PM
New build (389) posted - all reported problems fixed. dnanian General 0 08-06-2002 01:53 AM


All times are GMT -4. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.