Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 03-28-2007, 02:14 PM
jreffner jreffner is offline
Registered User
 
Join Date: Dec 2006
Posts: 19
Thanks!

Dave,

Thanks for the quick reply! You are clearly one of the best guys/companies for support. You're right up there with Serbian (MPEG 4Works) and Ben Spink (CrushFTP)!

Anyway, Ok I'll take care of the AntiVirus apps, but can you tell me why this was never a problem before? I've had both AV apps on this Mac & SD! for a very long time and have never run into this issue before. Any ideas?

Something has obviously changed.

Thanks,

Jim
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to "hide" SD to do initial 10.4.8 backup? kerasmus General 6 03-12-2007 10:33 PM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM
3 Failures on initial backup - What's going wrong? winget General 1 12-05-2004 08:49 AM


All times are GMT -4. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.